Back to overview
Resolved

Scheduled Maintenance

Jul 1, 2026 at 11:45am UTC  –  Jul 1, 2026 at 12:45pm UTC
Affected services
api.skylinkapi.com/health

Resolved
Jul 1, 2026 at 12:45pm UTC

Maintenance ended

Created
Jul 1, 2026 at 11:45am UTC

Today, July 1st, we will be performing scheduled maintenance to upgrade your servers, beginning at 13:45 CEST. During this window, you may experience a service disruption lasting up to one hour.
We apologise for any inconvenience and appreciate your patience.